Desperately seeking a solution to a mystery (Cylinder Jamming)

I have a Vandercook 219. Not sure but I think NS (1957). It prints like a dream, or did until this afternoon.

The rolling cylinder suddenly started to hang up about 3 inches into the forme.  So the first few inches of the forme prints, but then the cylinder meets profound resistance, as if something is lodge in a gear somewhere. I have checked everything I can see easily and can’t figure it out. When I flip the trip switch, it rolls clean to the end of the bed.

Is there some issue with the linkage? The foot lever still lifts the grippers, but I do hear an off click I have never heard before about one half turn into the run, several inches before I hit the forme.

I looked in the Moxon book but the possibilities discussed there seemed to be for other models. (Broken spring, etc).

Any help would be deeply appreciated.

Desperately seeking a solution to a mystery (Cylinder Jamming)

5 thoughts on “Desperately seeking a solution to a mystery (Cylinder Jamming)

  • December 30, 2017 at 3:28 pm

    Perhaps there’s are issue with your form. What comprises it? Lead type, polymer on a dedicated base, or a mixed form with wood type? I trust that you know that wood may be significantly higher that 0.918″.

    Curious that the bolts were stripped. This may mean that a previous owner had made a repair. A reverse thread screw exactor bit may work. Always a tricky endeavor. Please keep us posted.

  • December 30, 2017 at 3:07 pm

    Paul, here’s an update: The good news is, I was able to roll the cylinder through print mode after removing the form. I then was able to print with a small forme in the bed (different from the one last night). So I am perplexed–what should I learn from this sequence of runs? I did oil the trip mechanism at the end of the run, which seemed to be a little sticky, but I’m not sure that could have been the problem as the cylinder jammed 16 inches before it reached that lever. In any case, everything seems to be working now. One additional problem: I was unable to remove the entire trip/print assembly on the inside of the press because 2 of the hex-head bolts were stripped out. What do you recommend in that case? Drilling it out with a easy-out reverse thread screw or something? Thank you again for your help.

  • December 30, 2017 at 9:44 am

    Yes, by backside of the press, I mean the side opposite the operator’s side.

    On models before the SP series, the impression cylinder is automatically in trip mode until is clears the ink drum.

    Yes, stepping on the foot pedal does reset to print mode. When the carriage comes to a stop at the open end on the bed the cam follower will clear the front trip wedge and then the impression cylinder will shift into trip mode on the return carriage travel. The click means that the cam follower has cleared the trip wedge which has snapped back in place.

  • December 29, 2017 at 9:11 pm

    Paul, I will try rolling the cylinder in print mode without a forme tomorrow. When you say backside of the press, you mean the side opposite the hand-trip mechanism on the crank side, right? There seems to be a trip wedge right there, or at least a metal piece that moves up and down when I flip that.
    I am sure this is in your book, but I left it at the shop and cant get back till tomorrow: when the cylinder is all the way back at starting position, is it is “print” or “trip” mode? It seems that stepping on the foot pedal lifts the grippers and resets the print mode, right? So that when you step off the pedal and roll the cylinder load with a sheet, it is in print mode? Or does “trip” refer to the click that happens at the end of the run that lifts the cylinder back up so you don’t print the tympan when you roll it back?

  • December 29, 2017 at 8:45 pm

    Can you roll the carriage, in print mode, to the end of the bed without a form in place?
    Inspect the backside of the press and see if the cam follower (small steel wheel) rides up the trip wedge (flipper)? The cylinder doesn’t shift into trip mode if this doesn’t happen. Something in this assembly may be loose and/or grimy. Another possibility is that a carriage bearing may be loose.

Leave a Reply