SP-15 inking issues

[Some comments in response to this post concern repair of the Adjustable Bed on Universal I -PM]

I have what seems to be an older model SP-15. It looks exactly like the photos of Vivian Leung’s SP-15, which I have swiped from Briar Press and posted below. It only has four grippers, and the roller height adjustment is a bit less evolved than the later models, which have a pin that intersects the roller height adjustment knob.

Simply put, I cannot get my rollers to adjust high enough. The best I can do is a quarter inch stripe on the roller adjustment guage. And when I have the rear form roller adjusted to its highest point, it no longer makes contact with the drum, so not only are they too low, but they seem too high as well! I spoke on the phone to Fritz about the knob problems, and he conjectured that perhaps someone had drilled into the well that the knobs sit in because perhaps at one point, the bed was missing the extra plate, and someone couldn’t think of any other way to get the rollers low enough. He thought a quick and dirty solution might be to stick something in the holes to raise the knob a bit higher to give it the range of play I need. Fritz, you were so generous with your time on the phone, I’d hate to bother you again, but I neglected to mention the drum issue when we spoke. Maybe this is a significant clue. I wonder if some adjustment to the carriage would fix both problems.

One last problem, which Fritz had a solution for, but since it’s such a common problem with SP15s, perhaps there is another solution out there: when I tighten the allen screws of the roller adjustment knobs, it does nothing to keep the knobs from slipping. Fritz thought the threads were stripped, and advised plumber’s tape. I haven’t tried it yet, but will the next time I feel brave enough to tackle printing on this press again.

And I am absolutely hiring you to work on this press, Paul, when you come up to Seattle in October.

Thanks,
Jenny Wilkson

vivian4.jpg

SP-15 inking issues

17 thoughts on “SP-15 inking issues

  • October 23, 2006 at 8:30 am
    Permalink

    Jenny did hire me after my workshop at the School of Visual Concepts in Seattle. I’m pleased to say it’s now in working order. With help from Jenny and Jessica Spring, I:
    1) Adjusted the grippers by threading out the yoke that connects the foot pedal rods to the gripper trip assembly arm, thus allowing the trip lever arm to back off the push rod when the carriage is at the feed board.
    2) Locked down the auto gripper latch (someone had added washers to prevent this),
    3) Installed small, dowels (didn’t have nuts or washers that fit) as risers into the holes that seat the form roller adjustment posts (too short).
    4) Tightened the lock screws on the bearing blocks.
    5) Lowered the position of the motor mount the pivot of which, raised the reservoir drum allowing it to contact the rear form roller. To access this we had to remove the large sheetmetal panel covering the backside of the press.
    It’s really a mint machine and should serve her well.

  • October 11, 2006 at 2:54 pm
    Permalink

    I take back my Sept. 23 post; following up on Eric’s suggestion that it takes a lot of force to depress the drum, I found that it does depress after all, so it’s not a spring issue. So, this problem is still unsolved! Many thanks,
    Jenny

  • September 29, 2006 at 7:50 pm
    Permalink

    At the Mass Art Press, we also have a UniI, no adjustable bed, but it has the cycle-shortening bumpers/cam adjustment parts on it (forgive me if this is standard and doesn’t help identify it). Since Mass Art Press is a student shop, we are forever repeating, “don’t leave the rollers down” so they don’t get flattened out overnght or overtime. The SP15s in the shop, when you raise the roller assembly, the oscillating cylinder no longer comes in contact with the form rollers. However, the UniI is different…when you raise the form rollers, the oscillating cylinder sill touches the rear form roller (with gear). You have to raise the oscillating roller rack to the vertical position to get it off the back roller. Is this normal…or is this a roller adjustment/spring issue as well? I looked at the roller hangars (L shaped bracket that is lifted when the roller assembly is raised) and they seem to be screwed into the correct position…not sure they could the in the WRONG position. Any suggestions?

  • September 24, 2006 at 8:25 pm
    Permalink

    When i started work on my Uni I the bed was completely stuck. I soaked it in solvent. I used a sledge. Nothing worked. I could move the adjustor slightly, but the bed didn’t move. Finally I adjusted the wheel as far down as it would go, stacked an inch of paper in the bed, and cycled the press. This broke the bed free and allowed me to adjust the press a little bit more down. I added a little more paper and cycled the press again. When I got it all the way down I soaked it in more solvent, went to bed, worked on it in the morning. It took 4 or 5 days of working on it regularly for it to really work. I think i need to grease the rails…
    -alex

  • September 24, 2006 at 5:16 pm
    Permalink

    I’m referring to the surfaces that the two parts of the adjustable bed slide on relative to each other. There are 3 bearing “rails” on each casting. As the bottom casting, much like the top or bed casting, just reversed, acts as a movable wedge that pushes the bed casting up, or allows it to lower. The contact points need the lubrication along their length. I may be a tad lazy in my terminology, so I’ll look up some of the relative blueprints and see what Vandercook calls those surfaces–perhaps “ways.”

  • September 24, 2006 at 12:00 pm
    Permalink

    Hey Fritz, what do mean by bed rails? I’ve only worked with a few AB presses, each had felts between bed and bed bearer, wouldn’t think grease was appropriate there, as opposed to a light oil. To me, rails refers to the projections off the side of the bed casting that the impression-adjusting roller bearings bear against. And in the manuals those rails are to be wiped with oiled rag so they are clean, but not left oily. So I’m curious where grease enters into the picture on an AB press.
    Maybe there should be a diagram of the anatomy of a Vandercook here so we have common reference, especially since some features of the Vandercook are not specifically named in the manuals. I’ve seen bearers called rails, so some misunderstanding is to be expected.
    Eric Holub, SF

  • September 24, 2006 at 12:26 am
    Permalink

    We took a bed apart on a Univ I at a machine shop about 10 years ago and the machinist there was absolutely taken with the close tolerances and fine machine work he saw. In fact, he wouldn’t shut up about it for quite some time. And that creates a problem with sloppy use–that press came out of an International Paper Co mill and for years they used a blue ink for the paper testing, and washup was sloppy–imagine 24 hour use, 4 or more people assigned to test paper over all the shifts, and gallons of ink laden solvent soaked down the side walls of that press bed. There are felt wipers for the head and foot of the bed, but no protection on the sides. It took a hydraulic jack to break that bed loose, and it went back to those same folks. The Univ I that I am working on now is from the same company, different mill, but blue ink dominated that press as well, from front to back. I discovered that sodium hydroxide, commonly sold as a degreaser for commercial kitchen use(definitely not household usage) works wonders with getting rid of the ink, and skin.

    The bed rails on all the adjustable bed presses need lubrication with a high grade of grease, molykote is what Vandercook used, if I recall that correctly, and most beds are well past the need to be cleaned and regreased–not a task for the faint-hearted or person without basic tools and healthy, strong friends.

  • September 23, 2006 at 10:31 pm
    Permalink

    Fritz

    Sort of a segue based on your “nothing short of a sledge hammer” comment. This morning, teaching in a different institutional environment I had to prepare for a demo a Universal I with an adjustable bed. The bed was stuck well over type high and the guage did no good one way or the other. So, in a bit of what else can I do kind of lunacy I filled the bed with solvent (not vegetable oil) and whacked the crap out of it with a rubber hammer. That actually worked!!!

    Gerald

  • September 23, 2006 at 9:55 pm
    Permalink

    They are indeed stiff springs, but are depressible with a good push. You can also watch the action of the rear roller by looking into the roller assembly at the same level as the ink rollers, and you’ll see the action of the ink drum and then the rear roller actually riding up onto the ink drum as you slowly return the carraige to the start position–rollers in the inking position, drum motor on. It’s beginning to sound like springs. Take the cover plate over the motor plate off, get a good light source and look down where the springs are–maybe no spring at all, or hanging off the stud if its broken–sounds like both may be broken.

  • September 23, 2006 at 4:28 pm
    Permalink

    I don’t know offhand if it is exactly the same on the SP-15, but on the SP-20 the ink-drum springs are very stiff and it can take a bit of force to budge them; and at one or both ends of the drum there would be a bumper. It contacts the cylinder when it passes over and forces the drum down briefly, with the springs needed to return it to operating position. Without that the packing would get inked.
    –Eric Holub, SF

  • September 23, 2006 at 2:10 pm
    Permalink

    When I was looking into this problem earlier, I compared this set of rollers (purchased from NA, apparently, but a couple of years old, no apparent shrinking or swelling) and the ones that originally came with the press (they are in beautiful condition, and are still housed in a Vandercook box) by encircling each roller with a piece of paper. The new ones did appear to be ever so slightly smaller in circumference. What tool do I need to borrow to properly measure roller diameter? I can’t figure out why the previous owner bought new rollers; maybe she was fighting the same battle.

    You are on to something with the drum, Fritz. I didn’t do the straight-edge test, but I did run downstairs and push on it, and what do you know, the drum does not depress.

    Hopefully that solves the drum issue. So, if I were to install new springs, and shim up and plumber tape my roller adjustment knobs, maybe I’ll be in business?

    Let me know what you’d like to see good photos of, and I’ll send them ASAP.

    Many thanks,
    Jenny

  • September 23, 2006 at 11:59 am
    Permalink

    The ink drum height is relative to type high as opposed to the bed, but I guess that’s simple math. A straight edge laid length wise along the bed with a type high form in it and touching the ink drum will have the ink drum end higher by roughly 1/16 to 1/8th of an inch, and I just ran such a scientific test on our SP-15.

    But, for the hell of it, I just pulled print X-20740, “Power Ink Drum,” and it states “Ink drum to be .030 to .050 above bearing rail and parallel within .010. Shim to suit between X-20621 and X-20610.” Of course, the bearing rail is at type high relative to the bed on a .918 press, or at .968 on a galley bed press. Now, what are these last two X numbers? They are the pivot clip and pivot block that the ink drum cradle rotates on, so shiming one or the other side will bring the ink drum parallel to within specs.

    When the rollers are lowered in the inking position, the rear roller rides up on the ink drum, depressing it slightly, and that pressure insures that there is enough physical contact between the drum and the roller to transfer ink. The ink drum is in a large U shaped steel cradle with pivot points at about the mid-point of the cradle and a set of springs on the bed end (X-20771), one on each end of the ink drum. This frame also holds the ink drum motor. I’d check to see if the springs are intact–the ink drum will depress with hand pressure, and it could be a simple problem of broken springs. These are the same springs used on the SP-20.

    The cover plate over the ink drum motor has to be removed to access all this, as well as the gear cover on the far side of the ink drum. And that cover should come off at least twice a year to oil the gear drive on the ink drum motor.

    What is conveniently missing from the SP-15 manual are all the part numbers I have listed above

    Still would be nice to see some good photos.

  • September 23, 2006 at 8:41 am
    Permalink

    Something more than just roller diameter is going on here. The fact that the rollers are too low over the bed (and that would indicate oversize rollers if the other hardware is correct), but at the same time the back roller is too high over the drum suggests that.
    Maybe unlikely, but perhaps the drum is also off. I’d take a machinist’s surface gage, set it to .918 and the swing the arm over the drum and see if IT is at proper height (it should be just thousandths higher, relative to the bed). Is there any adjustment there, Fritz, or is it just spring-loaded? Or build up a type-high form, put a straight-edge on it, and see where the drum is in relation.
    –Eric Holub, SF

  • September 23, 2006 at 12:29 am
    Permalink

    Well, the simple solution is the liberal use of a sledge hammer, but I’ve pondered this most of today and the only thing that makes sense is that the roller diameter is off, and I’d presume too small in diameter. The Vandercook specs allow for a diameter of .015 oversize, but .000 undersize. If these rollers have been reground to restore the surface, then that could be the problem, or they weren’t made to correct diameter to start with, or have aged to the point where shrinkage has taken place. Do a careful measurement, possibly both rollers, and see what you come up with.

  • September 22, 2006 at 9:35 am
    Permalink

    Could the cylinder carriage bearings require adjustment? I just found Gerald’s article on the subject on this site. I hope it’s that simple!
    Jenny

  • September 22, 2006 at 9:22 am
    Permalink

    Hi Gerald,
    Thanks for taking the time to ponder this. I thought the same thing you did, and double-checked that, too. The press has the plate right now, and I’m using a .918 guage.
    Jenny

  • September 21, 2006 at 11:09 pm
    Permalink

    Jenny

    You mention that the bed was missing the extra plate. By this do you mean the plate that would be used to make a galley press .918? If so, do you have a plate on the bed now? The reason I ask this is I wonder if you are taking the measure with the .968 gauge that may have been part of the tools that came with the press.

    Gerald

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.