No. 3 carriage ‘bounce’

I recently acquired a Vandercook No. 3. There is still a tremendous amount of cleaning to do, but I have it to a point where at least all the oil holes are un-clogged and the parts that are supposed to move, do so smoothly. I also have brand new rollers on the press. (Polishing all the pretty brass will have to wait until I have a printing lull…or an intern.) I’ve printed a few small projects on the press so far with decent results. But then last week I ran into a serious problem – there is one thin stripe, the width of the press, that doesn’t ink (at all) when the roller height is adjusted properly. I’ve diagnosed the problem, more or less, but can’t figure out how to fix it.

The stripe of non-inking is caused by a small ‘bounce’ of the entire carriage. The bounce occurs where the trip/print rack (bar on non-operator side, with gearing at the top) comes near to the top of the rear trip wedge. In other words, when the cylinder reaches the very ‘print-most’ position. There is no bounce when the cylinder/rollers travel in trip position.

Yesterday I thoroughly cleaned the large trucks [bearings] and rails at the bottom outside of the press. (The cylinder gearing and upper rails are also clean.) And while I had the bumpers plates off, I noticed that the position where the stripe was occurring was the only place where these trucks [bearings] weren’t in contact with the rail (I could freely turn them). I am not sure how it would be possible, but it seems to me that the problem might be that the trip/print mechanism is slightly off. The trip mechanism comes out on the operator side and has a pin that rotates as it goes from trip to print. There are also two screw pins that look like they are the ‘stop’ points for this motion. However, when I return the cylinder (and it should be fully tripped) it hasn’t actually quite reached the ‘stop’ pin. I feel like it needs to trip just a little bit further and ‘print’ just a little bit less. (Like the trip gear needs to be turned slightly with respect to the rest of the trip mechanism.) But all of the parts appear to be held together with taper pins, making the likelihood that it would be a little bit off very unlikely.

Sorry for the ridiculous level of detail. Anyone have any ideas?

I’ll attach some pics of the relevant parts of my Vandy 3.

No. 3 carriage ‘bounce’

9 thoughts on “No. 3 carriage ‘bounce’

  • September 2, 2009 at 8:44 pm
    Permalink

    I agree with Eric. Unless the wear is totally even the tape will not help. There is also the pressure from the cylinder when printing occurs.

    We have found the smooth areas on the rails are where the rails have not been worn and are in good shape, it is where the rails are rough that the wear has occurred.

    The way we have had the best luck adjusting the bearings is to take a 6 point slug and place it on the rails right under the impression cylinder with the press on trip. We do this with the cylinder in the center of the print area on the bed. We then adjust the bottom bearings that are riding on the rails when on trip so that we just have a slight drag on the 6 point slugs as we pull them from under the impression cylinder.

    Next we remove the 6 point slugs, take the cylinder back to the feedboard, place the press on print then move it to the center of the bed and adjust the top bearings to .003 clearance. This way when the impression cylinder gets to the item to be printed it has .003 play before it gets tight, depending on the thickness of the medium you are printing.

    The main thing is that all are even front to back and side to side. We have found that a lot of the presses we have serviced the bearings have been made tight with no give at all and this is where the wear comes from, especially if the rails have not been cleaned and oiled for each use, as they should be.

  • August 31, 2009 at 1:04 pm
    Permalink

    Taping the rails will just lead to shredded tape. It isn’t like taping the tracks of a platen press where it is only the roller-springs providing the pressure. Here it is the whole printing pressure working against the tape, the pressure that wore the steel rails in the first place.
    Rails may be rough in the areas that the impression rollers do not contact them at all, as well as the areas that they have worn. Off impression they ride on the lower rails, and while on impression they contact the upper rails. I’d expect most wear on the upper rails, but it can also happen below from lack of cleaning. They were supposed to be wiped every day with an oily rag to remove dirt, lead, paper dust and other abrasive contaminants.

  • August 30, 2009 at 3:29 pm
    Permalink

    I need to put a line of rule or something in the press the next time I have it inked up in order to take precise measurements of where I’m getting stripe(s). The last thing I printed was well past the point of the ‘bounce’ and so I didn’t have any inking issues. On the project before that, however, I was getting a stripe about 3″ from the deadline – exactly where the rear form roller is at the point of ‘bounce’. The form didn’t extend far enough to determine whether there was another stripe at the position of the front form roller (~6″ from deadline), so I’m not certain about this, though it seems likely that there would be.

    The safety bar is securely attached. However it is slightly lower than the highest point of the rear trip wedge. The bearing on the bottom of the trip rack does come down slightly after the trip wedge, but not always far enough to actually make contact with the safety bar.

    I have completely ruled out the possibility of it being caused by a flat spot on the rollers or a low spot on the plate base.

    The suggestion that it might be caused by an eroded area on the rails is interesting, however. I feel a roughness on the bottom rail starting about 14″ from the beginning edge and a complimentary roughness on the top rail that ends at 14″. It seems likely that the smoother areas are more worn. And this is supported by the fact that the bearers seem to be in contact with the bottom rail initially and then switch contact to the upper rail. The wear pattern on the rails, however, changes several inches before the bounce/stripes occur. I am having a hard time understanding how this could cause the type of bounce that I am seeing. Wouldn’t the wear on the rails cause the carriage to ride consistently high/low? I suppose I should tape the rails and see what happens? Worth a try.

    Thank you all for taking the time to think about this.

  • August 29, 2009 at 1:29 pm
    Permalink

    Actually, I was wondering more about the tail deadline.

  • August 29, 2009 at 11:29 am
    Permalink

    I think there is more than one issue. You said the bounce occurs when the roller of the cylinder trip rack comes near to the top of the rear trip wedge. Is there This could be a result a loose screw on the safety bar (MS-199), the horizontal rail that the roller of the cylinder trip rack rides on. See Sheet 100 of the manual.

    There may also be an eroded area on the under rails. Run a finger along the length to feeling for a sharp outer edge,roughness and fine metal grit.

    No ink on the plate, as Eric inquired, may be a result of the form being too close to the head deadline, a flat spot on the rollers, a low spot on the plate/base or low spot on the bed.

  • August 27, 2009 at 11:21 am
    Permalink

    I don’t really get the description of the problem, but notice in the picture that the “fully tripped” image shows a gap between the pin and the stop-pin (front top corner of carriage side-plate); the other just looks normal for the carriage at that position.
    The un-inked stripe–is it visibly un-inked on the form or is it just not transferring on impression? Where is it in relation to the deadline?

  • August 26, 2009 at 10:37 pm
    Permalink

    I looked at the thread about your 325G, actually. Was it inking with any stripes like mine or just consistently riding too high?

    I have investigated as to whether the gear and rack are properly aligned. But it seems there is really only the one arrangement that works properly. In just double-checking this again, however, I have a new clue: when I adjusted the rack by one tooth, seemingly minimizing the movement in the ‘print’ direction, I still felt the same slippage on the bearers. I had been getting the sense that the bounce was being caused by going to far in the ‘print’ direction, but this seems to rule that out.

    Also, with the trip rack removed from the press, I returned the carriage and manually turned the trip all the way to the stop pin. Then I moved the carriage to the point just before where the trip rack would start going up the rear trip wedge. When I put the trip rack where it needed to be, the tips of the gear teeth on the rack and gear were aligned exactly (instead of fitting together). And so I had to turn the gear by 1/2 a tooth to reattach the rack.

  • August 26, 2009 at 8:42 pm
    Permalink

    I had an issue some time back with a 325G, a similarly peculiar problem.

    As it turns out, the issue was a stop screw in the trip mechanism that was too short (very strange). The running theory however was that the trip mechanism (gear and rack) was off by one tooth.

    Have you investigated behind the cover for the trip mechanism?

    It sounds like you’re systematically ruling things out so if not I’m sure it’s on your list.

    I’ll take a look at our #4 tomorrow (same trip mechanism) and see if the operator-side stop screw makes contact or not.

    Also, Paul will probably chime in soon, I think he has a #4 that he knows inside and out…

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.