Vandercook #4 Foot Pedal Problems

Hello.

I’m afraid that I’m having issues with my Vandercook No. 4 (Model 14186).

I’ve looked and looked, but something isn’t connecting properly anymore to make the paper grippers raise when the foot pedal is pressed.

When the pedal is pressed the bumper block is bumping out about 1/8″ when not in connection with the carriage, but when the carriage is back at the feed board and the pedal is pressed the grippers are not lifting.

The paper grippers have gradually been getting lower, but until yesterday when they suddenly ceased opening all together I thought it was my imagination. I can find anything loose or broken. Would it be possible that perhaps just the MRS-106 spring just need to be replaced with a springier spring? Another part need to get shifted? I’ve tried to adjust the gripper trip lever by manipulating the set screw, but no luck.

Any help would be greatly appreciated – it’s about to make my printing operation considerably trickier.

Best,
Friedrich Kerksieck
Small Fires Press
smallfirespress@yahoo.com

Vandercook #4 Foot Pedal Problems

16 thoughts on “Vandercook #4 Foot Pedal Problems

  • September 4, 2016 at 10:01 pm
    Permalink

    The pin in our foot pedal is broken into three pieces. Do you have any pointers to get it out? Also, can you direct us where to buy a new one?

  • May 12, 2012 at 3:34 pm
    Permalink

    Hey All,

    Just wanted to say I got the problem fixed up. Fritz got a look at the blue print and I got this ugly half a bit of broken taper out of the pedal and a new pin in place. After cleaning and fretting for a couple of days I can’t believe that’s all it took.

    Thanks all for your input.

    Attached is a photo of a new pin and the old one.

    Friedrich

  • May 5, 2012 at 7:03 pm
    Permalink

    Thanks, Dan.

    I’m going to call Fritz at NA Graphics Monday and get that pin ordered. I guess I’ll have to lift the press up so I can get under the pedal, but I can get that done with a crowbar. Hopefully that’ll do it and I won’t have to futz with the press bed.

    Best,
    Friedrich

  • May 5, 2012 at 6:03 pm
    Permalink

    That missing or broken pin could definitely be your problem. I accidentally broke one of those pins moving a friend’s #4 with a pry bar and with the pin broken the pedal went straight to the floor without sufficiently lifting the grippers. We tapped it out, installed a new one, and never thought about it again.

  • May 1, 2012 at 1:19 pm
    Permalink

    And here’s the inside where the pedal element connects to the chain which runs into the bed of the press.

  • May 1, 2012 at 1:14 pm
    Permalink

    Here’s where I think my problem is.

  • May 1, 2012 at 1:12 pm
    Permalink

    Okay, so I’ve scouting out the working foot pedal at MCA on their #4.

    It’s difficult to tell exactly what is wrong still as the parts between that #4 and mine vary slightly.

    Is it possible that it could only be the pin attaching the arm of the foot pedal to that first element that could be causing the problem?

    Mine appears to be missing although I can see a pin about half way in.

    I’m adding on some photos for further inquiry.

    Best,
    Friedrich

  • April 30, 2012 at 12:35 pm
    Permalink

    Also, could the chain have possibly stretched? Thanks again.

  • April 30, 2012 at 12:28 pm
    Permalink

    Okay, so I’m still not able to locate the problem.

    Might try and go to MCA [Memphis College of Art] tomorrow to take a look at a working #4 to compare with.

    I think I’ve isolated the problem to something between the pedal and the bumper as I’ve taken apart and cleaned everything else with no change to the problem.

    Paul, the pedal will lift more than an inch if I pull by the pedal. But if I pull up on the chain it will only lift an inch. Nothing looks broken or loose there…

    The bumper pushes out when not in contact with the carriage, but doesn’t really push out when it is in contact with the carriage. Can anyone tell me how far the bumper should push out – mine juts out about 1/8″ but if I pull it out with my fingers another inch comes out.

    I really hope it doesn’t come to taking the bed off as that seems like something I really couldn’t accomplish by myself.

    Any other ideas for a fix? Thanks so much.

  • April 29, 2012 at 11:17 pm
    Permalink

    A while back I saw a 4 with pin damage where the arm under the cabinet meets the chain, a place with little working room. As the arm slipped on the shaft, the grippers had less and less lift. We put the press onto automatic gripper lift, and that was good enough to print until things were remade. On automatic, the pedal linkages don’t come into play.
    The arm had to be reamed slightly, since it wouldn’t fit onto the shaft without whatever monstrous press Vandercook used to assemble it.

  • April 29, 2012 at 8:08 pm
    Permalink

    There are a lot of moving parts and most of it is difficult to access without lifting the bed.
    You said the that the block pushes out, so it may not come to that.

    Check that the pins in the pedal shaft are not broken (one outside the cabinet and one underneath). You should not be able to lift the pedal no more that an inch.

  • April 29, 2012 at 2:41 pm
    Permalink

    The problem seems to be between the bumper and the roller pin. There’s not enough pressure there.

    Is there something between the pedal and bumper that might need to get fixed up?

  • April 28, 2012 at 7:25 pm
    Permalink

    Nah,

    I’m afraid it’s not either of those two problems. I wish it was just my mat stuck under.

    The roller pin at the bottom isn’t getting pushed against properly and that’s why it’s not raising, but I can’t figure out why it isn’t getting enough pressure. The bumper is pushing out when the pedal is pressed.

    Thanks Dan & Paul, another suggestion would be great if you can think of anything.

  • April 28, 2012 at 6:46 pm
    Permalink

    Maybe the push rod (MR-100) and the cylinder hole are dirty. Or the trip bar (MS-101) on the bottom of the gripper assembly is not contacting the push rod.

  • April 28, 2012 at 6:26 pm
    Permalink

    A silly question- you don’t by any chance have a mat in front of the press which is under the pedal, do you?

    Dan

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.