Sp-15 Slowdown

5371-1One of our SP-15 presses at UAFS has an oscillating cylinder that is slowing way down shortly after being inked. It doesn’t seem to matter what kind of ink (ie, stiff or loose); it’s as though the ink is too thick. This machine has had a motor replacement (posted a few years back on this forum) which included a control switch for speed. I have tried upping the speed a bit, but it does not seem to help. So it would seem that inking the rollers increases the “load” on the motor, and that is slowing it down. I’m wondering if we were given the wrong type of motor?

Sp-15 Slowdown

9 thoughts on “Sp-15 Slowdown

  • December 17, 2015 at 12:42 pm
    Permalink

    We replaced the belt, which had worn a bit. So that should help. Sure is a pain to replace the belt, at least it is with our new motor. Let’s hope it works. Will report back after an ink test.

  • December 16, 2015 at 6:34 pm
    Permalink

    Lad, a gear belt and pulley is specified in the manuals. I have seen a v-belt and pulley on early No.4s, 215s, 219s (old and new style) as well as the 15-21.

  • December 16, 2015 at 5:02 pm
    Permalink

    A pile of shavings in 4 months since someone did a workup of the press is a lot – is it possible that the belt is the wrong size, in particular too wide? Or maybe was set too tight? So that once it “shaved itself” its now too loose?

    A gear belt is better, but a proper fitting v-belt, set at proper tension, should handle the torque increase when adding ink.

    Paul, you agree?

    Lad

  • December 16, 2015 at 11:41 am
    Permalink

    Forgot to mention that Dave Seat gave this press a complete workup in August, so I think the worm gear is ok. I suspect the belt. See my previous post.

    I’m going to post another query about the nyliners.

  • December 16, 2015 at 11:40 am
    Permalink

    I have a photo of the plate from the new motor, so will post that. The other thing I noticed today (but had forgotten) is that this motor does not have a geared belt; it is a V belt, and it feels very loose to me, so it may be slipping. There is a pile of shavings below, so maybe it has lost enough material to need to be replaced. My preference would be for a geared belt and pulley, but I’m not sure what is involved in converting to that setup.

  • December 11, 2015 at 10:32 pm
    Permalink

    Another good point, Lad. A few months back, I saw a drive belt on a Challenge 21MP (same as the SP15) with teeth so worn down it no longer meshed with the pulley.

  • December 11, 2015 at 7:05 pm
    Permalink

    One more thought: is the belt driving the roller slipping or is the motor slowing down? take the cover off and watch what is happen.

  • December 11, 2015 at 5:36 pm
    Permalink

    Lad’s last point is the place to start. The oscillator worm gear and may need to be disassembled, cleaned and lubricated with Vaseline.

  • December 11, 2015 at 5:27 pm
    Permalink

    Katie,

    I would be useful to post the specs for the new motor –

    Have you tried put small amounts of ink on at at time, and spread it out, to see if less ink helps. For whatever reason, the motor does not have the torque needed to deal with the drag created by the ink. Maybe, you are getting drag/friction from something not being clean or lubricated.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.