Uni I motor has trouble starting

My Uni I’s motor for the ink drum has trouble starting. In the past occasionally when I turned it on, it would not turn and would softly hum, but turning it off and on again would restart it. Now it mostly won’t start turning, though if I manually push on the drum it will start. I think the oil levels are ok, but I am not 100% sure of that. If I need to add more oil, it looks like our motor’s fill plug is horizontal, is that not unusual?

Thanks!

 

Uni I motor has trouble starting

7 thoughts on “Uni I motor has trouble starting

  • March 8, 2020 at 10:03 pm
    Permalink

    Thanks Dan. Your diagnosis was very useful! I was finally able to check out the capacitor, and it is still good, reading almost exactly the spec 53 microfarards. I checked out the continuity of the two wires that connect to the capacitor, and got nothing. So the speed switch might be stuck closed, thus not giving the capacitor a chance to do its work. I will probably next take off the motor and bring it in to a small motor shop, unless I feel like disassembling it further.

    https://www.youtube.com/watch?v=4k4c998kLKc

  • February 19, 2020 at 9:29 am
    Permalink

    Great, thanks for the verification! There are also a lot of great youtube videos on replacing starter motor capacitors, which I should have watched before posting my reply.

  • February 19, 2020 at 9:11 am
    Permalink

    Yes, that is your capacitor. Get it out of there, disconnect the terminals and check the side of it for the specs. You can order a replacement from McMaster Carr that will go in just as that one does. It is a simple job.

  • February 18, 2020 at 11:28 am
    Permalink

    Hi,

    I finally got a chance to stop in at our neglected studio. I am assuming the black cylinder in the image is the capacitor, but wanted to double check before removing it, as it didn’t seem to want to disconnect easily. Also I am glad that I didn’t remove it, as I didn’t note the + and – connections, if it is a polarized capacitor.

    Also Paul, is the bolt circled in red the oil fill plug?

  • January 21, 2020 at 11:40 am
    Permalink

    It sounds like your motor needs a new starter capacitor. It is located inside the bulge on the motor body. Unplug the press and check to see what the specs are. You can get a replacement from McMaster Carr. Be careful not to bridge the contacts when installing or removing- capacitors can zap you even when not plugged in.

    DGM

  • January 15, 2020 at 10:55 am
    Permalink

    I will check as you have suggested. It is a power carriage, there are no issues with the carriage motor, even when the ink drum motor does not turn.

  • January 15, 2020 at 10:38 am
    Permalink

    The fill plug is standard.for Universals. The motor issue is most likely electrical. This is a power carriage press, correct? Check the fuses. Check the wiring, make sure that the connections at the switch are tight. You may need an electrician.

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.